X-Core - Controller Not Starting Watering Cycle

Topics: 
FAQs, Troubleshooting

There are a number of reasons why the sprinklers may not come on. Below are a few possible causes to the watering cycle not starting:

Check the Programming:

  • Is there a watering Start Time programmed into the controller?
  • Is the Watering Start Time programmed with correct time of day (i.e. AM or PM)?
  • Is the Current Time set correctly (i.e. AM or PM)?
  • Is today a Water Day? (i.e. Controller may be set for Even Days and today is the 21st)
  • Is the controller set on Interval watering days?
  • Are there Station Run Times programmed into the controller?

Is there a rain sensor wired into the controller?

  • Look at the “Sensor” terminals on the controller. If there are wires connected to the “Sensor” terminal screws, there is a sensor on the irrigation system.
    By sliding the Rain Sensor switch to the “Bypass” position you can over-ride the active sensor.
  • Look at the controller display, if the “Sensor OFF” message is displayed, the sensor is activated and inhibiting the watering cycles.
    By sliding the Rain Sensor switch to the “Bypass” position you can over-ride the active sensor.

Manually Bypassing the Weather Sensor

Is the main irrigation water supply open?

  • Go to one of the irrigation valves and turn the solenoid 1/4 to 1/2 a turn counter-clockwise. If you have a master valve, turn the solenoid on the master valve, then turn the solenoid on the zone valve.
    If the valve opens and sprinklers turn on, your valve is working and you’ll need to check the controller and field wiring.
    If the valve did not turn on any of the sprinklers, the water to the valves is still off. Find the irrigation isolation valve and open it.

Is the controller station output 24VAC-28VAC?

  • Manually activate all the stations one at a time. Using your voltmeter, check the voltage at each station terminal screw when that station is active. If there is voltage in the range of 24VAC to 28VAC on the station terminals, the controller is working correctly.
    If not, the controller or station module needs to be replaced.

Is there voltage on the station wires at the valve?

  • Manually activate all the stations one at a time. Using your voltmeter, check the voltage on each wire at the valve location when that station is active. If there is voltage in the range of 24VAC to 28VAC on the station wires, the wiring is good.
    If not, the wiring needs to be repaired or replaced.
    If there is a minimum voltage of 19VAC on the station wiring at the valve and the valve operates manually, but still doesn’t activate using the controller, the solenoid may need to be replaced.
Rate this Article: 
Average: 3.5 (20 votes)

Related Links