X-Core - Sprinklers Not Watering

Share
Topics: 
FAQs, Troubleshooting

If your controller shows irrigation running (Flashing Sprinkler Icon), and your sprinklers are not working, you may have a wiring problem at the valves or the irrigation water supply has been shut down.

If you have a master valve on your system (check for wire on the P/MV terminal), then you master valve may not be opening up. Check the wiring connections at the master valves for loose or corroded connections, or a bad solenoid.

If you do not have a master valve, verify that your valves have a water supply, you will need to locate your irrigation valves and turn the solenoids on the valves ¼ counterclockwise at manually activate the valves.  If the sprinklers do not turn on you may have a valve shut down that supplies the irrigation system. If the sprinklers come on, you may have a wiring problem at the valves. Check the wiring connections at the valves for loose or corroded connections.

If you do not have a master valve, then check the common wire connections at the irrigation valves for loose or corroded connections.

Additional reasons why your sprinklers may not be watering:

  1. Do you have a rain sensor on your sprinkler system? If so, slide your sensor bypass switch into the "BYPASS" position. On properly wired systems, this will over-ride the rain sensor and allow normal controller operation.
     
  2. Check your programming in the controller, specifically Watering Start Times and Water Days.
     
  3. Is the water on? During "Spring Start Up", you must open the irrigation water supply valve. When the irrigation system is "Winterized," the water supply is shut off.
Rate this Article: 
Average: 3.7 (11 votes)

Related Links